#1  
Old 18th January 2010, 03:18 AM
tntsp1 tntsp1 is offline
Junior Member
 
Join Date: Jan 2010
Posts: 4
Exclamation Help! :(

Ok, i'm currently running project64 on these specifications.

MS Windows XP Professional SP3
Intel pentium 4 CPU 2.40GHz
639 RAM
and a MOBILITY RADEON 7500C graphics card

I'm having sever slowdown and jerking problems with an game,(Zelda, Paper Mario ) and i've read through the entire instruction booklet turned off everything it mentioned that would likely speed up the Emulator. Yet, still it runs slow, heck i even set windows to lowest graphic quality, Turned off everything(The explorer included!). I don't know if it might be my graphics card. I'm not a very technical person, but since the graphics run fine i doubt it. The speed is just really slow. Anyone have any suggestions on how i could fix this problem?
Reply With Quote
  #2  
Old 18th January 2010, 05:21 AM
HatCat's Avatar
HatCat HatCat is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Feb 2007
Location: In my hat.
Posts: 13,599
Default

Well one thing we always want to do is update to the latest version of the drivers for our graphics card where available.

http://support.amd.com/us/gpudownload/Pages/index.aspx

See if you can find your card there.
According to past experience, this is likely to at least show some significant effect on speed, if that is where your issue's from is the graphics technology.
Reply With Quote
  #3  
Old 18th January 2010, 05:56 AM
squall_leonhart's Avatar
squall_leonhart squall_leonhart is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Mar 2007
Location: Sydney, Australia
Posts: 2,663
Default

the Radeon 7500 is a Dx7 device,
__________________
Xfire Profile | VBA-M | XBCD 0.2.7

CPU:Intel i7 920 @ 3.8(D0), Mainboard:Asus Rampage II Gene, Memory:12GB Corsair Vengeance 1600
Video:EVGA Geforce GTX 680+ 4GB, Sound:Creative XFI Titanium Fatal1ty Pro, Monitor:BenQ G2400WD
HDD:500GB Spinpoint F3, 1TB WD Black, 2TB WD Red, 1TB WD Black
Case:NZXT Guardian 921RB, PSU:Corsair 620HX, OS:Windows 7 SP1
Reply With Quote
  #4  
Old 18th January 2010, 06:41 AM
HatCat's Avatar
HatCat HatCat is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Feb 2007
Location: In my hat.
Posts: 13,599
Default

I sure don't know hardware stuff. What would I do without Mr. Squall.

Besides, lower-end graphics cards are a more common hindrance to speed, in contrast to the unlikely case that sound or input processing is jamming speed down. Since you tried more than one game it's not as likely that all of them were set to use intensive RDB settings or anything like that.

Also try using the Direct3D6 plug-in.
From Options/Settings... set the video processing plug-in to "Jabo's Direct3D6 1.5.2".
Reply With Quote
  #5  
Old 18th January 2010, 05:21 PM
tntsp1 tntsp1 is offline
Junior Member
 
Join Date: Jan 2010
Posts: 4
Default

As mentioned i'm not a very technical person, so what is a Dx7 device, is it unsupported?
Reply With Quote
  #6  
Old 18th January 2010, 05:24 PM
tntsp1 tntsp1 is offline
Junior Member
 
Join Date: Jan 2010
Posts: 4
Default

Oh, and thanks for responding so quickly.
Reply With Quote
  #7  
Old 18th January 2010, 05:50 PM
tntsp1 tntsp1 is offline
Junior Member
 
Join Date: Jan 2010
Posts: 4
Default

Quote:
Originally Posted by rswedlow View Post
I sure don't know hardware stuff. What would I do without Mr. Squall.

Besides, lower-end graphics cards are a more common hindrance to speed, in contrast to the unlikely case that sound or input processing is jamming speed down. Since you tried more than one game it's not as likely that all of them were set to use intensive RDB settings or anything like that.

Also try using the Direct3D6 plug-in.
From Options/Settings... set the video processing plug-in to "Jabo's Direct3D6 1.5.2".
that fixed it thanks!
Reply With Quote
Reply

Tags
assistance, minimum req., problem, speed

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 06:56 PM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.