Go Back   Project64 Forums > Public Version > Project 64 - v1.6

 
 
Thread Tools Display Modes
  #1  
Old 10th November 2008, 06:20 AM
mrkazador mrkazador is offline
Junior Member
 
Join Date: Nov 2008
Posts: 4
Default Fullscreen problem (black square)

Project64 1.7 and 1.6
When going fullscreen I can see my mouse as a black square. I can move this square but the problem is that it flashes constantly and I can't put it off screen. I don't remember ever having this problem...
  #2  
Old 10th November 2008, 09:47 AM
squall_leonhart's Avatar
squall_leonhart squall_leonhart is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Mar 2007
Location: Sydney, Australia
Posts: 2,915
Default

its an issue with your graphics drivers.
__________________

CPU:Intel Xeon x5690 @ 4.2Ghz, Mainboard:Asus Rampage III Extreme, Memory:48GB Corsair Vengeance LP 1600
Video:EVGA Geforce GTX 1080 Founders Edition, NVidia Geforce GTX 1060 Founders Edition
Monitor:ROG PG279Q, BenQ BL2211, Sound:Creative XFI Titanium Fatal1ty Pro
SDD:Crucial MX300 275, Crucial MX300 525, Crucial MX300 1000
HDD:500GB Spinpoint F3, 1TB WD Black, 2TB WD Red, 1TB WD Black
Case:NZXT Phantom 820, PSU:Seasonic X-850, OS:Windows 7 SP1
  #3  
Old 10th November 2008, 07:12 PM
mrkazador mrkazador is offline
Junior Member
 
Join Date: Nov 2008
Posts: 4
Default

Possible, I just recently updated my drivers to the latest Catalyst 8.10. I'll see if I can revert back...


EDIT: Ok, went back to the old version I was using, 8.6. Now its working fine. Thanks.

Last edited by mrkazador; 10th November 2008 at 07:59 PM.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 12:02 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.