#1  
Old 11th July 2013, 08:27 AM
daninthemix daninthemix is offline
Member
 
Join Date: Dec 2012
Posts: 39
Default San Francisco Rush 2049

Does anyone know a good set of settings for PJ64 2.x to get this game running with good sound?
Reply With Quote
  #2  
Old 11th July 2013, 09:32 AM
shunyuan's Avatar
shunyuan shunyuan is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Apr 2013
Posts: 491
Default

__________________
---------------------
CPU: Intel U7300 1.3 GHz
GPU: Mobile Intel 4 Series (on board)
AUDIO: Realtek HD Audio (on board)
RAM: 4 GB
OS: Windows 7 - 32 bit
Reply With Quote
  #3  
Old 11th July 2013, 10:32 AM
daninthemix daninthemix is offline
Member
 
Join Date: Dec 2012
Posts: 39
Default

Nope, still got crackling audio. What plugins is that with?
Reply With Quote
  #4  
Old 11th July 2013, 10:44 AM
shunyuan's Avatar
shunyuan shunyuan is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Apr 2013
Posts: 491
Default

Quote:
Originally Posted by daninthemix View Post
Nope, still got crackling audio. What plugins is that with?
San Francisco Rush 2049
__________________
---------------------
CPU: Intel U7300 1.3 GHz
GPU: Mobile Intel 4 Series (on board)
AUDIO: Realtek HD Audio (on board)
RAM: 4 GB
OS: Windows 7 - 32 bit
Reply With Quote
  #5  
Old 11th July 2013, 12:41 PM
dsx_ dsx_ is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Feb 2010
Location: Australia
Posts: 1,105
Default

Quote:
Originally Posted by daninthemix View Post
Does anyone know a good set of settings for PJ64 2.x to get this game running with good sound?
Reply With Quote
  #6  
Old 25th September 2013, 01:17 AM
y9vvm y9vvm is offline
Member
 
Join Date: Sep 2013
Posts: 40
Default

I have lots of plugins on Project 2.1.0.1

Video Plugin:
Glide64 For PJ64: 2.0.0.1
gIN64 v0.4.1
Jabo's Direct3D6 1.5.2
Jabo's Direct3D7 1.40
Jabo's Direct3D8 1.6
Jabo's Direct3D8 1.7.0.56
Jabo's Direct3D8 1.7.0.57-ver5
Mudlord's Rice Video Build 6.1.3 - DX
Mudlord's Rice Video Build 6.1.4
Rice Daedalus 5.4.2

Audio plugin:
Azimer's Audio v0.30 (Old Driver)
Azimer's HLE Audio v0.56 WIP 2
Jabo's DirectSound 1.6
Jabo's DirectSound 1.7
Jabo's DirectSound 1.7.0.7
No Sound
shunyuan's HLE Audio 1.8.2
zilmar's Audio Plugin

Reality Signal Processor plugin:
Hacktarux/Azimer hle rsp plugin
RSP emulation Plugin
RSP Plugin 1.7.0.2
-----------------------------------------
I tried to use shunyuan's HLE Audio 1.8.2 audio plugin but the sound is still bad
Reply With Quote
  #7  
Old 25th September 2013, 04:40 AM
HatCat's Avatar
HatCat HatCat is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Feb 2007
Location: In my hat.
Posts: 16,236
Default

Nice collection of plugins there.

Disregard posts pertaining to suanyuan's LLE audio DLL.
(And, by definition, it is in fact *not* HLE, despite the plugin name.)

Concentrate on the correct Project64 ROM settings like dsx posted, and you should get your fix.

Also, temporarily try using glN64 for the video plugin, just for this, not a Direct3D plugin. If it doesn't make a difference in the audio for this game then never mind me; forget it; change it back.

Past that, never mind changing plugins. It should work as well with Jabo's DirectSound/Azimer.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 11:54 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.